Veiligheidsmelding Joomla gebruikers

Veiligheidsmelding Joomla gebruikers: Joomla meldt op haar website een belangrijke veiligheidsaanbeveling voor het Joomla CMS: onderstaande versies voldoen niet langer aan de minimale veiligheidseisen.  

 

Migratie of update

Wij bevelen al onze Joomla gebruikers aan, de volgende versies direct te migreren of updaten naar een nieuwere versie: 

  • 1.5 versie
  • 2.5.13 of eerder 2.5.x versies
  • 3.1.4 of eerder 3.x versies
Joomla      

Migratie naar 1.5 versie
De Joomla 1.5. versie wordt niet langer technisch ondersteund door Joomla. Het is daarom niet mogelijk om deze versie direct te updaten naar een nieuwere versie. In plaats daarvan, dien je een migratie te maken van je huidige website. 

Lees hier aanvullende informatie.
Migratie naar 2.5x versie
Migratie naar 3.x versie
   

Update

Het update proces is snel en eenvoudig: 

 

Download nieuwe joomla versie

 

Voor Joomla!2.5.13 of eerdere 2.5.x versie: Voor Joomla!3.1.4 of eerdere 3x versie: 

Belangrijk! 

  • #A24Tip: Maak voor migratie of update, een back-up van je website.
  • #A24Tip: Voorkom fouten. Lees vooraf het volledige FAQ door. 
  • #A24Tip: Vergeet niet de zoekmachine cookies te legen na de upgrade.

Gerelateerde artikelen